Sujet : [Résolu] Chaudière qui s'allume et s'éteint sans cesse en boucle

Bonjour,

J'ai une chaudière Chappee Luna 310.
Elle fonctionnais bien auparavant.

Ce jour, j'ai ouvert son armoire, et j'ai constaté ceci lorsque l'on tire de l'eau chaude :
* la pompe se met en route,
* puis la chaudière s'allume, le gaz brûle bien (jusque là, tout va bien),
* puis... s'éteint au bout d'environ 4s, (la pompe continue de tourner),
* elle s'allume à nouveau, le gaz brûle bien,
* puis... s'éteint au bout d'environ 4s, (la pompe continue de tourner),
* et ainsi de suite.

De cette manière, j'arrive à avoir de l'eau tout juste chaude...
Si je mets le chauffage central en route, je constate la même chose, et les radiateurs évidemment mettent beaucoup de temps pour chauffer et n'arrivent jamais à la température optimale...

Durant ces allumages et extinctions successifs à un rythme bien régulier, les temps ou le gaz brûle, tout semble fonctionner parfaitement normalement. Si je laisse la chaudière longtemps ainsi, elle ne se met jamais en défaut...

J'ai remarqué ceci : si j'éteins la chaudière, puis la redémarre lorsqu'elle est froide, au premier allumage, les flammes durent environ 12s puis s’éteignent et se rallument.
Ensuite les cycles d'allumage durent environ 7s (flammes 4s puis éteint puis rallumage 3s), c'est régulier.
Lorsqu'elle monte en température à 40 degré, les cycles restent toujours régulier d'environ 7s.

Mais à quoi pourrait être dû ce comportement:
    * Thermostat de sécurité défectueux ?
    * Ou bien eau trop chaude du fait d'un problème ? Et dans ce cas :
        * Problème de circulation d'eau, calcaire dans le circuit, ou autre ?
        * Autre problème de surchauffe de l'eau ?

Est-ce que en court-circuitant le thermostat je peux avoir une idée plus précise de la cause ?

J'ai tout de même l'impression que les 12s initiales de flammes puis les 4s régulières indiquent une eau qui sort trop chaude du circuit de chauffe, ce qui indiquerait qu'elle a du mal à circuler... ?
Dans ce cas, que puis-je faire ?
Et en attendant de dépanner, y a t'il quelque chose que je puisse faire pour forcer le fonctionnement et chauffer la maison ?

Auriez-vous une idée ? Nous avons froid et les radiateurs d'appoint ne vont plus suffire...

Merci beaucoup d'avance !
Bien sincèrement,

Vincent

2

Re : [Résolu] Chaudière qui s'allume et s'éteint sans cesse en boucle

Je dirais que l'eau a du mal a circuler soit le circulateur est gommé ou défectueux.
La vanne trois voies peut aussi être coincé ou partiellement bouché.
Bref... Les causes peuvent être nombreuses mais tel que vous décrivez, le fonctionnement du bruleur et du principe de fonctionnement reste normal.

Tout indique un défaut de circulation.

Si vous êtes bricoleur:

premièrement tentez de voir si le circulateur tourne bien, en devisant le bouchon sur l'axe puis en insérant un tourne-vis plat dedans. sinon chercher en bas de page "débloquer circulateur de chaudière".

Si pas de résultat positif essayez de faire alterner la production d'eau chaude et chauffage pour vérifier que la vanne fonctionne, en touchant les tuyaux pour repérer ou va la chaleur.

Pour info, j'ai toutes les pièces d'une chaudière Luna  je sais plus le modèle mais je peu regarder si vous en avez besoin.

Ma collaboration ne se substitue pas aux DTU relatifs, je ne pourrais être tenu pour responsable en cas de fausse information.

Re : [Résolu] Chaudière qui s'allume et s'éteint sans cesse en boucle

Bonsoir,

Je vous remercie beaucoup.
Oui, le circulateur semble fonctionner : lorsque je consomme de l'eau chaude, les radiateurs restent froids, et lorsque je veux du chauffage, ils chauffent tous bien.

J'ai vérifié ceci :
La pompe tourne bien, l'eau circule bien dans les radiateurs en mode chauffage et pas du tout en mode chauffe eau.
Les thermostats fumées et sécurité fonctionnent bien.
Les deux CTN présentent les bonnes valeurs et varient bien.
Les connexions de ces éléments sont bonnes.
Les microinterrupteurs fonctionnent bien et sont bien activés.
Lorsque la flamme s'arrête j'observe avec une caméra thermique que le tuyau où se trouve le thermostat de sécurité est seulement à 31 degrés.
Je ne sais plus où chercher...

Donc oui probablement une variation top rapide de la température... si la chaudière sait détecter cela... parce qu'à 31 degré, elle ne devrait pas couper la flamme... ?

Le circulateur envoie bien l'eau chaude des les radiateurs, jusqu'au troisième étage, rapidement, donc lors de l'utilisation en chauffe eau, ça devrait fonctionner...
Les radiateurs sont bien froid en chauffe eau, donc la vanne trois voies doit fonctionner ?

Donc, mystère, je ne sais plus quoi faire.

Merci encore.
Bonne soirée,

Vincent

Re : [Résolu] Chaudière qui s'allume et s'éteint sans cesse en boucle

Bonjour à tous !
Ca y est, j'ai trouvé, c'est le thermostat des fumées. Il devait avoir sa membrane abîmée, ou autre chose.
Il basculait bien, mais il devait y avoir un problème et il revenait à la position de repos donc la chaudière devait penser qu'elle s'était éteinte.
Donc elle refaisait un cycle d'allumage...
Bon c'est mon interprétation.
Je l'ai changé, et tout est revenu à la normale.
Merci encore à vos aides, voici donc une expérience qui donne une piste si de problème était rencontré pas une autre personne !
Bon week-end.
Bien amicalement,
Vincent

5

Re : [Résolu] Chaudière qui s'allume et s'éteint sans cesse en boucle

Merci pour ce retour d’expérience.

Je marque la discussion en résolu..

Ma collaboration ne se substitue pas aux DTU relatifs, je ne pourrais être tenu pour responsable en cas de fausse information.